During maintenance we encountered issues and rolled back the update. We will inform later when we will retry the update. No changes have been made to the platform.
Posted Mar 16, 2026 - 22:00 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2026 - 19:30 CET
Scheduled
On Monday March 16th between 19:30 and 22.00 the PKIsigning platform will be updated to version 2.2612. There might be some downtime for short periods of time.
This update is available for testing in our staging environment (acceptatie) as version 2.2611.