Digipoort availability issues

Incident Report for PKIsigning ondertekenplatform

Resolved

Logius has reported that the issue is resolved. Requests with digipoort status ALS100 will have to be resubmitted.
Posted Feb 02, 2026 - 21:35 CET

Identified

Digipoort has availability issues, which may impact services. This means that some requests have been rejected with reason ALS100. These requests will have to be resubmitted. The Logius mobile app shows the current status.
Posted Feb 02, 2026 - 12:02 CET
This incident affected: Platform (Logius Digipoort).